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Que ce soit des instructions sur la façon de câbler votre système, des conseils ou des trucs techniques, Shaw Direct a ce qu'il faut pour faire de vous un expert.

Aucune image

Écran enneigée

Problème

Aucune image n'apparaît à votre écran et celle-ci est remplie de parasites (écran enneigée).

Causes possibles

  • Vous avez sélectionné le mauvais mode de sortie pour votre téléviseur ou l'appareil n'est pas syntonisé au bon canal.
  • Votre récepteur Shaw Direct est éteint.
  • Le câble entre votre téléviseur et votre récepteur est débranché.
  • Votre magnétoscope est en marche ou réglé sur le mauvais mode d'affichage.

Solutions

  • Vérifiez votre récepteur Shaw Direct et assurez-vous qu'il est allumé. Vous verrez un voyant vert sur le panneau avant de votre récepteur vous indiquant que l'appareil fonctionne et qu'il reçoit un signal.
  • À l'aide de votre télécommande ou sur le panneau avant de votre téléviseur, syntonisez le canal que vous utilisez habituelle pour regarder vos émissions avec votre récepteur Shaw Direct; en général, il s'agit des canaux 3 ou 4. Si votre récepteur Shaw Direct est branché avec des câbles autres qu'un câble coaxial, il se peut que vous deviez utiliser la touche « source/video/input/line » de votre télécommande ou située sur le panneau avant de votre téléviseur. Si votre récepteur Shaw Direct est en marche, vous pouvez appuyer sur cette touche jusqu'à ce qu'une image apparaisse à l'écran.
  • Éteignez le magnétoscope, le lecteur DVD ou tout autre appareil branché à votre téléviseur.
  • Vérifiez le branchement des câbles à l'arrière de votre récepteur.

Plus d'aide

Ça ne fonctionne toujours pas? Communiquez avec nous au 1.888.554.7827 et l'un de nos représentants qualifiés du Service technique se fera un plaisir de vous aider.